BugTraq
[ MDVSA-2015:035 ] libvirt Feb 06 2015 10:29AM
security mandriva com
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

_______________________________________________________________________

Mandriva Linux Security Advisory MDVSA-2015:035
http://www.mandriva.com/en/support/security/
_______________________________________________________________________

Package : libvirt
Date : February 6, 2015
Affected: Business Server 1.0
_______________________________________________________________________

Problem Description:

Updated libvirt packages fix security vulnerability:

The XML getters for for save images and snapshots objects don't
check ACLs for the VIR_DOMAIN_XML_SECURE flag and might possibly dump
security sensitive information. A remote attacker able to establish
a connection to libvirtd could use this flaw to cause leak certain
limited information from the domain xml file (CVE-2015-0236).
_______________________________________________________________________

References:

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0236
http://advisories.mageia.org/MGASA-2015-0046.html
_______________________________________________________________________

Updated Packages:

Mandriva Business Server 1/X86_64:
7471b6cc890804ab61d482c413529655 mbs1/x86_64/lib64virt0-1.1.3.8-1.2.mbs1.x86_64.rpm
f48e57a66d2696b303a8b12f0916f356 mbs1/x86_64/lib64virt-devel-1.1.3.8-1.2.mbs1.x86_64.rpm
27773ed63dd0adf3bfe87edc401317bd mbs1/x86_64/libvirt-utils-1.1.3.8-1.2.mbs1.x86_64.rpm
8ecd5e974dc40295551f875218346e3a mbs1/x86_64/python-libvirt-1.1.3.8-1.2.mbs1.x86_64.rpm
73de0fabcedd68a012ea7e0e1a21e778 mbs1/SRPMS/libvirt-1.1.3.8-1.2.mbs1.src.rpm
_______________________________________________________________________

To upgrade automatically use MandrivaUpdate or urpmi. The verification
of md5 checksums and GPG signatures is performed automatically for you.

All packages are signed by Mandriva for security. You can obtain the
GPG public key of the Mandriva Security Team by executing:

gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

You can view other update advisories for Mandriva Linux at:

http://www.mandriva.com/en/support/security/advisories/

If you want to report vulnerabilities, please contact

security_(at)_mandriva.com
_______________________________________________________________________

Type Bits/KeyID Date User ID
pub 1024D/22458A98 2000-07-10 Mandriva Security Team
<security*mandriva.com>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iD8DBQFU1IlUmqjQ0CJFipgRAl7KAJ9lxgRN2wfzWzspLvCuGMwfw0J23wCeIbhP
KPKISK4Yw69c/hiCfvVJQRs=
=QucN
-----END PGP SIGNATURE-----

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus