BugTraq
CVE-2016-4264 Adobe ColdFusion <= 11 XXE Vulnerability Sep 07 2016 10:39PM
Dawid Golunski (dawid legalhackers com)
Vulnerability: Adobe ColdFusion <= 11 XXE Injection
CVE: CVE-2016-4264
Vendor ID: APSB16-30
Discovered by: Dawid Golunski (http://legalhackers.com)

Adobe ColdFusion in versions 11 and below is vulnerable to XXE
Injection when processing untrusted office documents.

Depending on a web application's functionality and the attacker's ability to
supply a malicious document to be processed by a vulnerable ColdFusion
application, this vulnerability may potentially be exploited by both
low-privileged and unauthenticated remote attackers.

The full advisory and a ColdFusion PoC exploit can be found at:

http://legalhackers.com/advisories/Adobe-ColdFusion-11-XXE-Exploit-CVE-2
016-4264.txt

Adobe has been notified about this vulnerability and has issued the
following critical hotfix (APSB16-30) prior to the disclosure of this
advisory:

https://helpx.adobe.com/security/products/coldfusion/apsb16-30.html

--
Regards,
Dawid Golunski
http://legalhackers.com

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus