BugTraq
[CVE-2016-8736] Apache Openmeetings RMI Registry Java Deserialization RCE Nov 13 2016 04:04AM
Maxim Solodovnik (solomax apache org)
Severity: Moderate

Vendor: The Apache Software Foundation

Versions Affected: Apache OpenMeetings 3.1.0

Description: Apache Openmeetings is vulnerable to Remote Code
Execution via RMI deserialization attack

The issue was fixed in 3.1.2
All users are recommended to upgrade to Apache OpenMeetings 3.1.3

Credit: This issue was identified by Jacob Baines, Tenable Network Security

Apache OpenMeetings Team

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus