BugTraq
Name:
Email:
*Note: Email address will appear as "user domain ext" to prevent harvesting.
Subject:
Message:
 
Re: Symlink Vulnerability in GNU libtool <1.5.2 Feb 03 2004 09:47AM
Joseph S. Myers (jsm polyomino org uk)
On Fri, 30 Jan 2004, Stefan Nordhausen wrote:

> Solution:
> Updating to libtool 1.5.2 (the current stable release) will eliminate
> the vulnerability. If you want to stick with your old version of libtool
> you can easily fix this bug yourself. In "ltmain.in" (or file "libtool",
> whichever applie...

[ more ]  
 

Privacy Statement
Copyright 2010, SecurityFocus