BugTraq
Name:
Email:
*Note: Email address will appear as "user domain ext" to prevent harvesting.
Subject:
Message:
 
Re: Joomla multiple vulerabilities (1.0.X >= ) Sep 26 2007 09:58PM
Gavin Hanover (netmunky gmail com)
1.0.13 does not appear to be vulnerable to this.

$query = "SELECT text"
. "\n FROM #__poll_data"
. "\n WHERE pollid = " . (int) $pollid
. "\n ORDER BY id"
;

On 26 Sep 2007 19:09:17 -0000, security (at) soqor (dot) net [email concealed] <security (at) soqor (dot) net [email concealed]> wrote:
> Hello
>
> Joomla multiple vulerabilities
>
> Discovered By :...

[ more ]  
 

Privacy Statement
Copyright 2010, SecurityFocus