BugTraq
Name:
Email:
*Note: Email address will appear as "user domain ext" to prevent harvesting.
Subject:
Message:
 
CVE-2014-3977 - Privilege Escalation in IBM AIX Jun 11 2014 10:26AM
Portcullis Advisories (advisories portcullis-security com)
Vulnerability title: Privilege Escalation in IBM AIX
CVE: CVE-2014-3977
Vendor: IBM
Product: AIX
Affected version: 6.1.8 and later
Fixed version: N/A
Reported by: Tim Brown

Details:

It has been identified that libodm allows privilege escalation via
arbitrary file writes with elevated privileges (u...

[ more ]  
 

Privacy Statement
Copyright 2010, SecurityFocus