BugTraq
Name:
Email:
*Note: Email address will appear as "user domain ext" to prevent harvesting.
Subject:
Message:
 
OpenBSD <= 5.5 Local Kernel Panic Oct 23 2014 08:45PM
Alejandro Hernandez (alejandro hernandez ioactive co uk)
OpenBSD <= 5.5 (All architectures) is prone to a local DoS condition by triggering a kernel panic through a malformed ELF executable.

A patch has been released to address this issue. See "013 Reliability Fix" at:
http://www.openbsd.org/errata55.html#013_kernexec

More details and PoC code:
http:/...

[ more ]  
 

Privacy Statement
Copyright 2010, SecurityFocus