GCC 2.7.2 Symlink Vulnerability

Bugtraq ID: 146
Class: Race Condition Error
CVE: CVE-1999-1439
Remote: Yes
Local: No
Published: Jan 02 1998 12:00AM
Updated: Jul 11 2009 12:16AM
Credit: This vulnerability was originally posted to bugtraq by Richard Kenny <rkenny@CRIMELAB.NET> on January 2, 1998.
Vulnerable: GNU gcc 2.7.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus