Multiple IBM Products CVE-2017-1386 Security Bypass Vulnerability

Bugtraq ID: 100008
Class: Design Error
CVE: CVE-2017-1386
Remote: Yes
Local: No
Published: Jul 28 2017 12:00AM
Updated: Jul 28 2017 12:00AM
Credit: IBM.
Vulnerable: IBM API Management 4.0.4.5
IBM API Management 4.0.0.0
IBM API Connect 5.0.7.1
IBM API Connect 5.0.7.0
IBM API Connect 5.0.6.2
IBM API Connect 5.0.6.0
IBM API Connect 5.0.3.0
IBM API Connect 5.0.2.0
IBM API Connect 5.0.0.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus