ImageMagick CVE-2017-11639 Heap Buffer Overflow Vulnerability

ImageMagick is prone to a heap-based buffer-overflow vulnerability because it fails to adequately bounds-check user-supplied data before copying it into an insufficiently sized buffer.

An attacker can exploit this issue to cause denial-of-service condition. Due to the nature of this issue, code execution may be possible but this has not been confirmed.

ImageMagick 7.0.6-1 is vulnerable; other versions may be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus