FFmpeg 'libavformat/rtmppkt.c' Denial of Service Vulnerability

Bugtraq ID: 100017
Class: Boundary Condition Error
CVE: CVE-2017-11665
Remote: Yes
Local: No
Published: Jul 27 2017 12:00AM
Updated: Jul 27 2017 12:00AM
Credit: JunDong Xie from Ant-financial Light-Year Security Lab.
Vulnerable: FFmpeg FFmpeg 3.3.2
Not Vulnerable: FFmpeg FFmpeg 3.3.3
FFmpeg FFmpeg 3.2.7


 

Privacy Statement
Copyright 2010, SecurityFocus