FFmpeg 'libavcodec/dnxhddec.c' Denial of Service Vulnerability

Bugtraq ID: 100020
Class: Boundary Condition Error
CVE: CVE-2017-11719
Remote: Yes
Local: No
Published: Jul 28 2017 12:00AM
Updated: Jul 28 2017 12:00AM
Credit: Bingchang
Vulnerable: FFmpeg FFmpeg 3.3.2
FFmpeg FFmpeg 3.3.1
FFmpeg FFmpeg 3.2.6
FFmpeg FFmpeg 3.2.5
FFmpeg FFmpeg 3.2.4
FFmpeg FFmpeg 3.2.2
FFmpeg FFmpeg 3.2
FFmpeg FFmpeg 3.3.0
Not Vulnerable: FFmpeg FFmpeg 3.3.3
FFmpeg FFmpeg 3.2.7


 

Privacy Statement
Copyright 2010, SecurityFocus