Microsoft SQL Server CVE-2017-8516 Information Disclosure Vulnerability

Bugtraq ID: 100041
Class: Design Error
CVE: CVE-2017-8516
Remote: Yes
Local: No
Published: Aug 08 2017 12:00AM
Updated: Aug 08 2017 12:00AM
Credit: Microsoft
Vulnerable: Microsoft SQL Server 2016 for x64-based Systems Service Pack 1 0
Microsoft SQL Server 2016 for x64-based Systems 0
Microsoft SQL Server 2014 for x64-based Systems Service Pack 2 0
Microsoft SQL Server 2014 for x64-based Systems Service Pack 1
Microsoft SQL Server 2014 for 32-bit Systems Service Pack 2 0
Microsoft SQL Server 2014 for 32-bit Systems Service Pack 1
Microsoft SQL Server 2012 for x64-based Systems Service Pack 3
Microsoft SQL Server 2012 for 32-bit Systems Service Pack 3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus