SAP NetWeaver Visual Composer Remote Code Injection Vulnerability

Bugtraq ID: 100170
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 08 2017 12:00AM
Updated: Apr 11 2018 09:00AM
Credit: The vendor reported this issue.
Vulnerable: SAP Visual Composer 7.31
SAP Visual Composer 7.30
SAP Visual Composer 7.02
SAP Visual Composer 7.01
SAP Visual Composer 7.00
SAP VCFRAMEWORK 7.02
SAP VCFRAMEWORK 7.01
SAP VCFRAMEWORK 7.00
SAP VC70RUNTIME 7.50
SAP VC70RUNTIME 7.40
SAP VC70RUNTIME 7.31
SAP VC70RUNTIME 7.30
SAP NetWeaver 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus