Mozilla Firefox and Firefox ESR Multiple Use After Free Remote Code Execution Vulnerabilities

Mozilla Firefox and Firefox ESR are prone to multiple remote code-execution vulnerabilities.

Attackers can exploit these issues to execute arbitrary code in the context of the user running the affected application. Failed exploit attempts will likely cause a denial-of-service condition.

These issues have been fixed in Firefox 55 and Firefox ESR 52.3.


 

Privacy Statement
Copyright 2010, SecurityFocus