Linux kernel CVE-2017-12762 Local Buffer Overflow Vulnerability

Bugtraq ID: 100251
Class: Design Error
CVE: CVE-2017-12762
Remote: No
Local: Yes
Published: Aug 09 2017 12:00AM
Updated: Aug 09 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Linux kernel 4.9
Linux kernel 4.4
Linux kernel 4.12
Linux kernel 3.18
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus