Gnome libsoup 'libsoup/soup-body-input-stream.c' Stack Based Buffer Overflow Vulnerability

Bugtraq ID: 100258
Class: Boundary Condition Error
CVE: CVE-2017-2885
Remote: Yes
Local: No
Published: Aug 10 2017 12:00AM
Updated: Aug 10 2017 12:00AM
Credit: Aleksandar Nikolic of Cisco Talos.
Vulnerable: GNOME Libsoup 2.58
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus