VMware NSX-V Edge CVE-2017-4920 Denial of Service Vulnerability

Bugtraq ID: 100277
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-4920
Remote: Yes
Local: No
Published: Aug 10 2017 12:00AM
Updated: Aug 10 2017 12:00AM
Credit: Adi Sosnovich, Orna Grumberg and Gabi Nakibly
Vulnerable: VMWare NSX-V Edge 6.3.2
VMWare NSX-V Edge 6.3.1
VMWare NSX-V Edge 6.3
VMWare NSX-V Edge 6.2.7
VMWare NSX-V Edge 6.2.6
VMWare NSX-V Edge 6.2.5
VMWare NSX-V Edge 6.2.4
VMWare NSX-V Edge 6.2.3
VMWare NSX-V Edge 6.2.2
VMWare NSX-V Edge 6.2.1
VMWare NSX-V Edge 6.2
Not Vulnerable: VMWare NSX-V Edge 6.3.3
VMWare NSX-V Edge 6.2.8


 

Privacy Statement
Copyright 2010, SecurityFocus