PostgreSQL CVE-2017-7546 Authentication Bypass Vulnerability

Bugtraq ID: 100278
Class: Design Error
CVE: CVE-2017-7546
Remote: Yes
Local: No
Published: Aug 10 2017 12:00AM
Updated: Aug 10 2017 12:00AM
Credit: Ben de Graaff, Jelte Fennema, and Jeroen van der Ham
Vulnerable: Redhat Software Collections for RHEL 0
Redhat Satellite 5
Redhat Enterprise Linux 7
Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Redhat Enterprise Linux 5
PostgreSQL PostgreSQL 9.5.7
PostgreSQL PostgreSQL 9.5.6
PostgreSQL PostgreSQL 9.5.4
PostgreSQL PostgreSQL 9.5.1
PostgreSQL PostgreSQL 9.5
PostgreSQL PostgreSQL 9.4.12
PostgreSQL PostgreSQL 9.4.11
PostgreSQL PostgreSQL 9.4.9
PostgreSQL PostgreSQL 9.4.6
PostgreSQL PostgreSQL 9.4.5
PostgreSQL PostgreSQL 9.4.4
PostgreSQL PostgreSQL 9.4.3
PostgreSQL PostgreSQL 9.4.2
PostgreSQL PostgreSQL 9.4.1
PostgreSQL PostgreSQL 9.3.17
PostgreSQL PostgreSQL 9.3.16
PostgreSQL PostgreSQL 9.3.14
PostgreSQL PostgreSQL 9.3.11
PostgreSQL PostgreSQL 9.3.10
PostgreSQL PostgreSQL 9.3.9
PostgreSQL PostgreSQL 9.3.8
PostgreSQL PostgreSQL 9.3.7
PostgreSQL PostgreSQL 9.3.6
PostgreSQL PostgreSQL 9.3.5
PostgreSQL PostgreSQL 9.3.4
PostgreSQL PostgreSQL 9.3.3
PostgreSQL PostgreSQL 9.3.2
PostgreSQL PostgreSQL 9.2.21
PostgreSQL PostgreSQL 9.2.20
PostgreSQL PostgreSQL 9.2.18
PostgreSQL PostgreSQL 9.2.15
PostgreSQL PostgreSQL 9.2.14
PostgreSQL PostgreSQL 9.2.13
PostgreSQL PostgreSQL 9.2.12
PostgreSQL PostgreSQL 9.2.11
PostgreSQL PostgreSQL 9.2.10
PostgreSQL PostgreSQL 9.2.7
PostgreSQL PostgreSQL 9.2.6
PostgreSQL PostgreSQL 9.2.5
PostgreSQL PostgreSQL 9.2.3
PostgreSQL PostgreSQL 9.6.3
PostgreSQL PostgreSQL 9.6.2
PostgreSQL PostgreSQL 9.6.1
PostgreSQL PostgreSQL 9.5.2
PostgreSQL PostgreSQL 9.4.1-1
PostgreSQL PostgreSQL 9.3.1
PostgreSQL PostgreSQL 9.2.4-1
PostgreSQL PostgreSQL 9.2.4
PostgreSQL PostgreSQL 9.2.2-1
PostgreSQL PostgreSQL 9.2.2
PostgreSQL PostgreSQL 9.2.1
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 ia-30
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: PostgreSQL PostgreSQL 9.6.4
PostgreSQL PostgreSQL 9.5.8
PostgreSQL PostgreSQL 9.4.13
PostgreSQL PostgreSQL 9.3.18
PostgreSQL PostgreSQL 9.2.22


 

Privacy Statement
Copyright 2010, SecurityFocus