PostgreSQL CVE-2017-7546 Authentication Bypass Vulnerability

PostgreSQL is prone to a authentication-bypass vulnerability.

An attacker can exploit this issue to bypass authentication mechanism and perform unauthorized actions. This may lead to further attacks.

Versions prior to PostgreSQL 9.2.22, 9.3.18, 9.4.13, 9.5.8, and 9.6.4 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus