Oniguruma CVE-2017-9228 Out of Bounds Write Memory Corruption Vulnerability

Bugtraq ID: 100320
Class: Boundary Condition Error
CVE: CVE-2017-9228
Remote: Yes
Local: No
Published: May 23 2017 12:00AM
Updated: May 23 2017 12:00AM
Credit: lxxxxfdh
Vulnerable: Redhat Enterprise Linux 7
Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Redhat Enterprise Linux 5
Redhat Collections for Red Hat Enterprise Linux 0
PHP PHP 7.1.5
PHP PHP 7.1.4
PHP PHP 7.1.1
PHP PHP 7.1.3
PHP PHP 7.1.2
kkos oniguruma 6.2
Not Vulnerable: PHP PHP 7.1.7
PHP PHP 5.6.31


 

Privacy Statement
Copyright 2010, SecurityFocus