Kanboard Multiple Privilege Escalation Vulnerabilities

Bugtraq ID: 100352
Class: Design Error
CVE: CVE-2017-12850
CVE-2017-12851
Remote: Yes
Local: No
Published: Aug 15 2017 12:00AM
Updated: Aug 15 2017 12:00AM
Credit: chbi
Vulnerable: Kanboard Kanboard 1.0.45
Not Vulnerable: Kanboard Kanboard 1.0.46


 

Privacy Statement
Copyright 2010, SecurityFocus