Kanboard Multiple Privilege Escalation Vulnerabilities

Kanboard is prone to multiple privilege-escalation vulnerabilities.

An attacker can exploit these issues to execute arbitrary code in the context of the kernel.

Kanboard versions 1.0.45 and prior are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus