Multiple IBM Products CVE-2017-1338 Cross Site Scripting Vulnerability

Bugtraq ID: 100353
Class: Input Validation Error
CVE: CVE-2017-1338
Remote: Yes
Local: No
Published: Aug 14 2017 12:00AM
Updated: Aug 14 2017 12:00AM
Credit: IBM
Vulnerable: IBM Rational Requirements Composer 5.0.2
IBM Rational Requirements Composer 5.0.1
IBM Rational Requirements Composer 4.0.7
IBM Rational Requirements Composer 4.0.5
IBM Rational Requirements Composer 4.0.4
IBM Rational Requirements Composer 4.0.3
IBM Rational Requirements Composer 4.0.1
IBM Rational Requirements Composer 5.0
IBM Rational Requirements Composer 4.0.6
IBM Rational DOORS Next Generation 6.0.3
IBM Rational DOORS Next Generation 6.0.2
IBM Rational DOORS Next Generation 6.0.1
IBM Rational DOORS Next Generation 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus