GraphicsMagick CVE-2017-11643 Heap Buffer Overflow Vulnerability

Bugtraq ID: 100357
Class: Input Validation Error
CVE: CVE-2017-11643
Remote: Yes
Local: No
Published: Aug 16 2017 12:00AM
Updated: Aug 16 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: GraphicsMagick GraphicsMagick 1.3.26
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus