eMule Remote Buffer Overflow Vulnerability

Bugtraq ID: 10039
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Apr 03 2004 12:00AM
Updated: Apr 03 2004 12:00AM
Credit: Disclosure of this issue is credited to Kostya Kortchinsky <kostya.kortchinsky@renater.fr>.
Vulnerable: Emule Emule 0.42 d
Not Vulnerable: Emule Emule 0.42 e


 

Privacy Statement
Copyright 2010, SecurityFocus