Foxit PDF Compressor CVE-2017-12892 DLL Loading Remote Code Execution Vulnerability

Bugtraq ID: 100414
Class: Design Error
CVE: CVE-2017-12892
Remote: Yes
Local: No
Published: Aug 16 2017 12:00AM
Updated: Aug 16 2017 12:00AM
Credit: Kushal Arvind Shah of Fortinet's FortiGuard Labs.
Vulnerable: Foxit PDF Compressor 7.7.2.10
Foxit PDF Compressor 7.0.0.183
Not Vulnerable: Foxit PDF Compressor 7.7.2.23


 

Privacy Statement
Copyright 2010, SecurityFocus