GraphicsMagick CVE-2017-12937 Heap Buffer Overflow Vulnerability

Bugtraq ID: 100442
Class: Input Validation Error
CVE: CVE-2017-12937
Remote: Yes
Local: No
Published: Aug 18 2017 12:00AM
Updated: Aug 18 2017 12:00AM
Credit: Agostino Sarubbo
Vulnerable: GraphicsMagick GraphicsMagick 1.3.26
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus