Unity Editor CVE-2017-12939 Unspecified Remote Code Execution Vulnerability

Bugtraq ID: 100444
Class: Design Error
CVE: CVE-2017-12939
Remote: Yes
Local: No
Published: Aug 18 2017 12:00AM
Updated: Aug 18 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Unity Technologies Unity Editor 5.6.3
Unity Technologies Unity Editor 5.6.2
Unity Technologies Unity Editor 5.6
Unity Technologies Unity Editor 5.5
Unity Technologies Unity Editor 5.4
Not Vulnerable: Unity Technologies Unity Editor 5.6.3p1
Unity Technologies Unity Editor 5.5.4p3
Unity Technologies Unity Editor 5.4.5p5
Unity Technologies Unity Editor 5.3.8p2
Unity Technologies Unity Editor 2017.1.0p4


 

Privacy Statement
Copyright 2010, SecurityFocus