Multiple Automated Logic Corporation Products CVE-2017-9644 Local Privilege Escalation Vulnerability

Bugtraq ID: 100454
Class: Design Error
CVE: CVE-2017-9644
Remote: No
Local: Yes
Published: Aug 23 2017 12:00AM
Updated: Aug 23 2017 12:00AM
Credit: Gjoko Krstic from Zero Science Lab
Vulnerable: Automated Logic Corporation (ALC) WebCTRL 6.5
Automated Logic Corporation (ALC) WebCTRL 6.1
Automated Logic Corporation (ALC) WebCTRL 6.0
Automated Logic Corporation (ALC) WebCTRL 5.5
Automated Logic Corporation (ALC) WebCTRL 5.2
Automated Logic Corporation (ALC) SiteScan Web 6.5
Automated Logic Corporation (ALC) SiteScan Web 6.1
Automated Logic Corporation (ALC) SiteScan Web 5.5
Automated Logic Corporation (ALC) SiteScan Web 5.2
Automated Logic Corporation (ALC) i-Vu 6.5
Automated Logic Corporation (ALC) i-Vu 6.0
Automated Logic Corporation (ALC) i-Vu 5.5
Automated Logic Corporation (ALC) i-Vu 5.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus