Multiple OpenStack Products CVE-2017-12440 Security Bypass Vulnerability

Bugtraq ID: 100455
Class: Design Error
CVE: CVE-2017-12440
Remote: Yes
Local: No
Published: Aug 17 2017 12:00AM
Updated: Aug 17 2017 12:00AM
Credit: Zane Bitter.
Vulnerable: Redhat OpenStack Platform 9.0
Redhat OpenStack Platform 8.0 (Liberty)
Redhat OpenStack Platform 12
Redhat OpenStack Platform 11
Redhat OpenStack 10.0 Tools for RHEL 7 0
OpenStack Pike 0
OpenStack Ocata 0
OpenStack Newton 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus