IBM Java SDK CVE-2017-1376 Remote Privilege Escalation Vulnerability

Bugtraq ID: 100460
Class: Design Error
CVE: CVE-2017-1376
Remote: Yes
Local: No
Published: Aug 10 2017 12:00AM
Updated: Aug 10 2017 12:00AM
Credit: IBM
Vulnerable: Redhat Satellite 5
Redhat Enterprise Linux Workstation 7
Redhat Enterprise Linux Workstation 6
Redhat Enterprise Linux Server 7
Redhat Enterprise Linux Server 6
Redhat Enterprise Linux for Scientific Computing 7
Redhat Enterprise Linux for Scientific Computing 6
Redhat Enterprise Linux for Power, little endian 7
Redhat Enterprise Linux for Power, big endian 7
Redhat Enterprise Linux for Power, big endian 6
Redhat Enterprise Linux for IBM z Systems 7
Redhat Enterprise Linux for IBM z Systems 6
Redhat Enterprise Linux Desktop 7
Redhat Enterprise Linux Desktop 6
IBM Operations Analytics Predictive Insights 1.3.6
IBM Operations Analytics Predictive Insights 1.3.5
IBM Operations Analytics Predictive Insights 1.3.4
IBM Operations Analytics Predictive Insights 1.3.3
IBM Operations Analytics Predictive Insights 1.3.2
IBM Operations Analytics Predictive Insights 1.3.1
IBM Java SDK 8.0.4.1
IBM Java SDK 7.0.10.1
Not Vulnerable: IBM Java SDK 8.0.4.10
IBM Java SDK 7.1.4.10
IBM Java SDK 7.0.10.10
IBM Java SDK 6.1.8.50


 

Privacy Statement
Copyright 2010, SecurityFocus