Kaspersky Internet Security for Android CVE-2017-12816 Security Bypass Vulnerability

Bugtraq ID: 100505
Class: Design Error
CVE: CVE-2017-12816
Remote: Yes
Local: No
Published: Aug 25 2017 12:00AM
Updated: Aug 25 2017 12:00AM
Credit: MRG Effitas company
Vulnerable: Kaspersky Kaspersky Internet Security 11.12.4.1622
Not Vulnerable: Kaspersky Kaspersky Internet Security 11.14.4.921


 

Privacy Statement
Copyright 2010, SecurityFocus