Lexmark Perceptive Document Filters CVE-2017-2822 Stack Buffer Overflow Vulnerability

Bugtraq ID: 100512
Class: Boundary Condition Error
CVE: CVE-2017-2822
Remote: Yes
Local: No
Published: Aug 28 2017 12:00AM
Updated: Aug 28 2017 12:00AM
Credit: Marcin Noga and Lilith Wyatt from Cisco Talos.
Vulnerable: Lexmark Perceptive Document Filters 11.3.0.2400
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus