LAME CVE-2017-13712 NULL Pointer Dereference Denial of Service Vulnerability

LAME is prone to a denial-of-service vulnerability due to a NULL-pointer dereference condition.

An attacker can exploit this issue to cause the application to crash, denying service to legitimate users.

LAME 3.99.5 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus