Multiple Pulse Secure Products CVE-2017-11455 Cross-Site Request Forgery Vulnerability

Bugtraq ID: 100530
Class: Input Validation Error
CVE: CVE-2017-11455
Remote: Yes
Local: No
Published: Aug 29 2017 12:00AM
Updated: Aug 29 2017 12:00AM
Credit: David Dworken
Vulnerable: Pulse Secure Pulse Policy Secure 5.3R5
Pulse Secure Pulse Policy Secure 5.3R2
Pulse Secure Pulse Policy Secure 5.3R1
Pulse Secure Pulse Policy Secure 5.2R8
Pulse Secure Pulse Policy Secure 5.2R6
Pulse Secure Pulse Policy Secure 5.2R5
Pulse Secure Pulse Policy Secure 5.2R1
Pulse Secure Pulse Policy Secure 5.1R8
Pulse Secure Pulse Policy Secure 5.1R7
Pulse Secure Pulse Policy Secure 5.1R10
Pulse Secure Pulse Policy Secure 5.1R1
Pulse Secure Pulse Connect Secure 8.2R5
Pulse Secure Pulse Connect Secure 8.2R1.1
Pulse Secure Pulse Connect Secure 8.2R1
Pulse Secure Pulse Connect Secure 8.1R7
Pulse Secure Pulse Connect Secure 8.1R6
Pulse Secure Pulse Connect Secure 8.1R5
Pulse Secure Pulse Connect Secure 8.1R4
Pulse Secure Pulse Connect Secure 8.1R3
Pulse Secure Pulse Connect Secure 8.1R2
Pulse Secure Pulse Connect Secure 8.1R10
Pulse Secure Pulse Connect Secure 8.1R1
Not Vulnerable: Pulse Secure Pulse Policy Secure 5.4R1
Pulse Secure Pulse Policy Secure 5.3R6
Pulse Secure Pulse Policy Secure 5.2R9
Pulse Secure Pulse Policy Secure 5.1R12
Pulse Secure Pulse Connect Secure 8.3R1
Pulse Secure Pulse Connect Secure 8.2R6
Pulse Secure Pulse Connect Secure 8.1R12
Pulse Secure Pulse Connect Secure 8.0R17


 

Privacy Statement
Copyright 2010, SecurityFocus