NetApp StorageGRID Webscale CVE-2017-12422 Arbitrary File Deletion Vulnerability

Bugtraq ID: 100535
Class: Design Error
CVE: CVE-2017-12422
Remote: Yes
Local: No
Published: Aug 25 2017 12:00AM
Updated: Aug 25 2017 12:00AM
Credit: The vendor reported the issue.
Vulnerable: NetApp StorageGRID Webscale 10.4
NetApp StorageGRID Webscale 10.3
NetApp StorageGRID Webscale 10.2
Not Vulnerable: NetApp StorageGRID Webscale 10.4.0.2
NetApp StorageGRID Webscale 10.3.0.4
NetApp StorageGRID Webscale 10.2.2.3


 

Privacy Statement
Copyright 2010, SecurityFocus