NetApp StorageGRID Webscale CVE-2017-12422 Arbitrary File Deletion Vulnerability

NetApp StorageGRID Webscale is prone to an arbitrary-file-deletion vulnerability.

An attacker can exploit this issue to delete arbitrary files on a vulnerable computer with the affected application.

StorageGRID Webscale versions 10.2.0 through 10.2.2.2, 10.3.0 through 10.3.0.3, and 10.4.0 through 10.4.0.1 are affected.


 

Privacy Statement
Copyright 2010, SecurityFocus