gdk-pixbuf Integer Overflow and Heap Based Buffer Overflow Vulnerabilities

Bugtraq ID: 100541
Class: Boundary Condition Error
CVE: CVE-2017-2870
CVE-2017-2862
Remote: Yes
Local: No
Published: Aug 30 2017 12:00AM
Updated: Aug 30 2017 12:00AM
Credit: Marcin Noga of Cisco Talos and Tobias Mueller from GDK Security.
Vulnerable: LibTIFF LibTIFF 4.0.6
GNOME gdk-pixbuf 2.36.6
D.R.Commander Libjpeg-Turbo 1.5.2
Not Vulnerable: GNOME gdk-pixbuf 2.36.7


 

Privacy Statement
Copyright 2010, SecurityFocus