Ledger CLI CVE-2017-2808 Remote Code Execution Vulnerability

Bugtraq ID: 100546
Class: Boundary Condition Error
CVE: CVE-2017-2808
Remote: Yes
Local: No
Published: Aug 30 2017 12:00AM
Updated: Aug 30 2017 12:00AM
Credit: Cory Duplantis and another member from Cisco Talos.
Vulnerable: ledger Ledger CLI 3.1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus