OpenJPEG 'pi.c' Divide-By-Zero Multiple Denial of Service Vulnerabilities

OpenJPEG is prone to multiple denial-of-service vulnerabilities.

Successful exploits may allow attackers to crash the affected application, resulting in denial-of-service conditions.

Versions prior to OpenJPEG 2.2.0 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus