HP Operations Orchestration CVE-2017-8994 Remote Code Execution Vulnerability

Bugtraq ID: 100588
Class: Design Error
CVE: CVE-2017-8994
Remote: Yes
Local: No
Published: Aug 29 2017 12:00AM
Updated: Aug 29 2017 12:00AM
Credit: Jacob Baines of Tenable Network Security
Vulnerable: HP Operations Orchestration 10.22.1
HP Operations Orchestration 10.21.1
HP Operations Orchestration 10.1.1
HP Operations Orchestration 9.7.4
HP Operations Orchestration 9.05
HP Operations Orchestration 9.04
HP Operations Orchestration 9.03
HP Operations Orchestration 9.02
HP Operations Orchestration 9.0
HP Operations Orchestration 7.5
HP Operations Orchestration 10.70
HP Operations Orchestration 10.51
HP Operations Orchestration 10.50
HP Operations Orchestration 10.21
HP Operations Orchestration 10.01
HP Operations Orchestration 10.00
HP Operations Orchestration 10.0
Not Vulnerable: HP Operations Orchestration 10.80


 

Privacy Statement
Copyright 2010, SecurityFocus