Gentoo Portage Sandbox Insecure Temporary Lockfile Creation Vulnerability

Bugtraq ID: 10060
Class: Access Validation Error
CVE:
Remote: No
Local: Yes
Published: Apr 06 2004 12:00AM
Updated: Apr 06 2004 12:00AM
Credit: The vendor announced this vulnerability.
Vulnerable: Gentoo Linux 1.4 _rc3
Gentoo Linux 1.4 _rc2
Gentoo Linux 1.4 _rc1
Gentoo Linux 1.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus