Aruba Networks ClearPass Policy Manager CVE-2015-3657 Remote Privilege Escalation Vulnerability

Bugtraq ID: 100600
Class: Design Error
CVE: CVE-2015-3657
Remote: Yes
Local: No
Published: Aug 29 2017 12:00AM
Updated: Aug 29 2017 12:00AM
Credit: Unknown
Vulnerable: Arubanetworks ClearPass Policy Manager 6.5.1
Arubanetworks ClearPass Policy Manager 6.5
Arubanetworks ClearPass Policy Manager 6.4.6
Arubanetworks ClearPass Policy Manager 6.4.5
Arubanetworks ClearPass Policy Manager 6.4.2
Arubanetworks ClearPass Policy Manager 6.4.1
Arubanetworks ClearPass Policy Manager 6.4
Arubanetworks ClearPass Policy Manager 6.3.6
Arubanetworks ClearPass Policy Manager 6.3.5
Arubanetworks ClearPass Policy Manager 6.2.6
Arubanetworks ClearPass Policy Manager 6.2
Arubanetworks ClearPass Policy Manager 6.1
Arubanetworks ClearPass Policy Manager 6.4.4
Arubanetworks ClearPass Policy Manager 6.4.3
Arubanetworks ClearPass Policy Manager 6.0
Not Vulnerable: Arubanetworks ClearPass Policy Manager 6.5.2
Arubanetworks ClearPass Policy Manager 6.4.7


 

Privacy Statement
Copyright 2010, SecurityFocus