Google Android Media Framework Multiple Security Vulnerabilities

Google Android is prone to multiple security vulnerabilities.

An attacker can leverage these issues to obtain sensitive information, and execute arbitrary code with elevated privileges. Failed exploit attempts may result in a denial of service condition.

These issues are being tracked by Android Bug IDs A-37104170, A-36555370, A-36556310 and A-36392138.A-34621073, A-36006815, A-36492741, A-36715268, A-37237396, A-38448381, A-62214264, A-62534693, A-62872015, A-62872863, A-37776688, A-37536407, A-62019992, A-37662122, A-38234812, A-37624243, A-38115076, A-37615911, A-62673844, A-62673179, A-38496660, A-38342499, A-62133227, and A-38340117.


 

Privacy Statement
Copyright 2010, SecurityFocus