IBM DB2 CVE-2017-1520 Security Bypass Vulnerability

Bugtraq ID: 100684
Class: Design Error
CVE: CVE-2017-1520
Remote: Yes
Local: No
Published: Sep 08 2017 12:00AM
Updated: Oct 15 2018 12:00PM
Credit: IBM.
Vulnerable: IBM DB2 11.1.2
IBM DB2 9.7
IBM DB2 11.1
IBM DB2 10.5
IBM DB2 10.1
IBM DB2 10.1
Not Vulnerable: IBM DB2 9.7 FP11
IBM DB2 11.1.2.2 FP2
IBM DB2 10.5 FP8
IBM DB2 10.1 FP6


 

Privacy Statement
Copyright 2010, SecurityFocus