Multiple IBM DB2 Products CVE-2017-1438 Local Privilege Escalation Vulnerability

Bugtraq ID: 100685
Class: Input Validation Error
CVE: CVE-2017-1438
Remote: No
Local: Yes
Published: Sep 07 2017 12:00AM
Updated: Sep 07 2017 12:00AM
Credit: Rich Mirch
Vulnerable: IBM DB2 11.1.2
IBM DB2 9.7
IBM DB2 11.1
IBM DB2 10.5
IBM DB2 10.1
Not Vulnerable: IBM DB2 9.7 FP11
IBM DB2 11.1.2.2 FP2
IBM DB2 10.5 FP8
IBM DB2 10.1 FP6


 

Privacy Statement
Copyright 2010, SecurityFocus