IBM DB2 CVE-2017-1434 Local Information Disclosure Vulnerability

Bugtraq ID: 100693
Class: Input Validation Error
CVE: CVE-2017-1434
Remote: No
Local: Yes
Published: Sep 07 2017 12:00AM
Updated: Oct 15 2018 12:00PM
Credit: IBM
Vulnerable: IBM DB2 11.1.2
IBM DB2 11.1
IBM DB2 10.5
IBM DB2 10.1
Not Vulnerable: IBM DB2 11.1.2.2 FP2


 

Privacy Statement
Copyright 2010, SecurityFocus