Apache Spark CVE-2017-12612 Deserialization Remote Code Execution Vulnerability

Bugtraq ID: 100823
Class: Design Error
CVE: CVE-2017-12612
Remote: Yes
Local: No
Published: Sep 08 2017 12:00AM
Updated: Sep 08 2017 12:00AM
Credit: Sean Owen.
Vulnerable: Apache Spark 2.1.1
Apache Spark 2.1
Apache Spark 1.6.3
Apache Spark 1.6.1
Apache Spark 1.6
Not Vulnerable: Apache Spark 2.2


 

Privacy Statement
Copyright 2010, SecurityFocus