Apache Struts CVE-2017-12611 Remote Code Execution Vulnerability

Apache Struts is prone to a remote code-execution vulnerability.

Successfully exploiting this issue may allow an attacker to execute arbitrary code in the context of the affected application. Failed exploit attempts will likely result in denial-of-service conditions.

Apache Struts 2.0.1 through 2.3.33 and 2.5 through 2.5.10 are vulnerable.


Privacy Statement
Copyright 2010, SecurityFocus